Board
Voters
voter userpicvoter userpicvoter userpicvoter userpicvoter userpicvoter userpicvoter userpicvoter userpic
and 2 more
10

Zotero docs not loading

Under Review
Margaret Gardner
Margaret Gardner

I've integrated with Zotero using the default permissions, and while my folders are all loading, only a couple of docs are actually appearing - definitely not all those that I know I have synced in my Zotero

Olly
Olly team
olly

Hi Margaret, thanks for your feedback. One question, all those docs that are not appearing were journal articles? Let me know a little bit more about the problem so we can find a solution :)

Best

Margaret Gardner
Margaret Gardner
margaret-gardner

@Olly, Yup, my zotero library has a mix of journal articles and other citations, each of which has attached pdfs and none of which appear in audemic

robecq
robecq
robecq

I have a similar problem, but not all of my folders are showing up

Pascal Tiberghien
Pascal Tiberghien
pascal-tiberghien

Hello Margaret.

Currently, you are only able to see documents which are 'journal articles' which have a pdf attached. You will not be able to see any other documents on Audemic.

This is because these are two requirements we have in order to process the document.

Let me know if you have any other questions!

Best,
Pascal

Chitu Okoli
Chitu Okoli
chitu-okoli

I have the same problem. For example, my primary Zotero library is publicly visible at https://www.zotero.org/groups/652/chitu_okoli_public_library/library. But when I try to sync it from Audemic, here is what I see: https://snipboard.io/ChLDSb.jpg.

As you can see, only 3 out of 30 top-level collections (folders) are even visible--so you can see that thousands of my articles are completely inaccessible.

Olly
Olly team
set status to
Under Review
olly

Hi, we were reviewing the Zotero functionality and it seems to be working fine. Could you let me know more details about the bug you suggest in order to help you?

Looking forward to hearing from you.

Best